Как исправить ошибку Could not parse version constraint >=~2: Invalid version string «~2»

Вот так делаешь composer update (или install), а получаешь такую ошибку:

[UnexpectedValueException]
Could not parse version constraint >=~2: Invalid version string "~2"

Необходимо выполнить следующее:

php composer.phar global update

а после уже можно выполнить update или install:

php composer.phar update
Поделиться
Отправить
2018   composer   php
Популярное