Ошибка Warning: The lock file is not up to date with the latest changes in composer.json. You may be getting outdated dependencies. Run update to update them.

Если вы делаете обновление зависимостей:

composer install --no-dev

и видите такой сообщение:

Warning: The lock file is not up to date with the latest changes in composer.json. You may be getting outdated dependencies. Run update to update them.

исправляем ситуацию:

composer update --lock
composer install --no-dev
Поделиться
Отправить
Популярное